1. このサイトではcookie (クッキー) を使用しています。サイトの利用を継続した場合、cookieの使用に同意したものとみなさせていただきます。 詳しくはこちらをご覧ください。

テストプレイでエラー表示されます

ちば商店2018-10-20に開始した「ツクールMV」の中の討論

  1. ちば商店

    ちば商店 ユーザー

    テストプレイをスタートさせると、

    「バージョンが新しい NW.js のプロフィールは使用できません。
    一部の機能が利用できない可能性があります。
    別の場所のプロフィールを指定するか、新しいバージョンの NW.js をご使用ください。」

    とウインドウが現れます。
    今のところ、テストプレイ自体は問題ありません。
    毎回テストプレイのたびに表示されるので、ちょっとうっとうしいですし、なんなのかと気になります。

    NW.jsは最新バージョンにしてみましたが、変わりありません。
    ちなみに当方、UbuntuでツクールMVを起動させています。

    エラーのウインドウを出さないためには、どうすればいいでしょうか。
    誰か教えてくださいませんか?
     
    #1
  2. ゼゼゼ

    ゼゼゼ ユーザー

    たぶんですけど、ツクール本体と製作中のプロジェクトのバージョンアップがうまく出来ていないのではないでしょうか?
    とりあえずは一旦、ツクールMVをアンインストールしてから、再インストール。
    その後、ツクール公式サイトから最新のアップデートファイル(ver1.61)を落として適応。
    そして現在制作中のプロジェクトのコアスクリプトを更新(やり方は、アプデファイルのページか、readmeに書いてあったはず)。
    を、お試しください。

    それでダメなら、ちょっと私ではわからないです(Ubuntuってなんだろう?)。
     
    #2
  3. ちば商店

    ちば商店 ユーザー

    ゼゼゼさん返信ありがとうございます。
    アンインストール後、再インストールと、コアスクリプトの更新をしてみましたが、状況は変わらずです。

    UbuntuはOSで、Linuxディストリビューションの一つです。

    今のところ、ゲーム製作に支障はないので、気にしないようにしてみます。
    けれどもやっぱ気になるので、解決できる方がいらっしゃれば、書き込みをお願いいたします。
     
    #3
    ゼゼゼ がいいね!しました
  4. kuro

    kuro フォーラムスタッフ

    セアロソンク様のツイートから、以下の方法で解決されたケースがあるようです。

    参考情報
    http://b.dlsite.net/RG26890/archives/upgrading_nwjs_within_rpgmakermv

    ・NW.jsにはOS別にバージョン情報が保持されています。

    例.Steam-Linuxの場合
    C:\Program Files (x86)\Steam\SteamApps\common\RPG Maker MV\nwjs-lnx

    例.Steam-Winの場合
    C:\Program Files (x86)\Steam\SteamApps\common\RPG Maker MV\nwjs-win

    例.Steam-Winの場合(テストプレイ時に動作するNW.js)
    C:\Program Files (x86)\Steam\SteamApps\common\RPG Maker MV\nwjs-win-test

    対処を探すとしたら、この辺りだと思います。
     
    #4
  5. ちば商店

    ちば商店 ユーザー

    貴重な情報、ありがとうございます。
    自分のスキルで対処できるかどうかわかりませんが、探してみます。
    ありがとうございました!

     
    #5

このページを共有